Basics of Using Microsoft® Word

• Specific Instructions on How to Create & Customize a Basic Word Document
  and
• How to Execute Basic Word Functions*

*Screenshots and instructions are based on Microsoft® Word 2007. Users with older or more recent versions of Word will find that the information contained within is similar, but not always identical, to older or newer versions of the software.

©2013 Allied American University
<table>
<thead>
<tr>
<th></th>
<th>Table of Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>Basic Commands</td>
</tr>
<tr>
<td>4</td>
<td>Creating a New Document</td>
</tr>
<tr>
<td>5</td>
<td>Font Customization</td>
</tr>
<tr>
<td>6</td>
<td>Page Breaks</td>
</tr>
<tr>
<td>7</td>
<td>Running Heads</td>
</tr>
<tr>
<td>8</td>
<td>Page Numbers</td>
</tr>
<tr>
<td>9</td>
<td>Page Margins</td>
</tr>
<tr>
<td>10</td>
<td>Indentations</td>
</tr>
<tr>
<td>11-12</td>
<td>Spacing</td>
</tr>
<tr>
<td>13-16</td>
<td>Bulleted Lists</td>
</tr>
<tr>
<td>17</td>
<td>Spelling &amp; Grammar Check</td>
</tr>
<tr>
<td>18-19</td>
<td>Save</td>
</tr>
<tr>
<td>20</td>
<td>Print</td>
</tr>
<tr>
<td>21</td>
<td>Closing the Program</td>
</tr>
</tbody>
</table>
Basic Commands

**ENTER:** Press this if you'd like to start typing further down the page instead of at the very top, to go to the next paragraph, and/or to add more space between paragraphs.

**BACKSPACE:** Press this to “erase” the incorrect characters or words if you make a mistake while typing.

**Select All:** Click this to change entire document settings (font, margins, spacing, etc.). In Word, this is found on the **Home** tab under the **Editing** group. Click **Select**, then **Select All** to make the changes.

**TAB:** A key that inserts a tab character or moves the insertion point to the next tab stop. By pressing the TAB key, you can also move the cursor to the next field/cell, highlight the next button/option, and indent half an inch in Word.

**SPACEBAR:** This is the widest key on the bottom of the keyboard. Use this key to insert a space in between each word and after the end period of a sentence.

**ARROW KEYS:** These four keys (left, right, up, and down) move the cursor in the specified direction.

**Caps Lock:** Press the Caps Lock key to change the case of the text you are typing. For a capital letter, press Caps Lock, type the letter, and press Caps Lock once more to return to a lowercase letter.

**SHIFT:** This key is mainly used to capitalize a letter or to select one of the alternate “upper” characters found on some of the keys. For example, if you want to use the question mark (the “upper” character on this key), press the SHIFT key, and while holding it down, press the key with the question mark on it.
Creating a New Document

When you open Word, you see two main parts:

1. The **Ribbon**, which sits above the document, and includes a set of tabs, buttons, and commands.
2. A **blank document**, which looks like a white sheet of paper and takes up most of the window.

**Tip:** When you start typing, the text you type pushes the cursor to the right. If you get to the end of a line, just continue to type - Word will automatically go to the next line for you.

Look for the cursor, a blinking vertical line in the upper-left corner of the page, which tells you where the content you type will appear on the page.
Font Customization

On the **Home** tab, look for the **Font** group. This is where you can make changes to and edit the font(s) in your document. Click on the small arrow in the lower right corner to view additional customization options.

1. Font name
2. Font Size
3. Bold
4. Italicize
5. Underline
6. Strikethrough
7. Subscript
8. Superscript
9. Change Case
10. Text Highlight Color
11. Font Color
12. Increase Font Size
13. Decrease Font Size
14. Clear All Formatting

**Tip:** In your document, highlight the text you want to edit and click on any of these commands to make changes.
Page Breaks

A page break is used to manually create certain pages in one existing document.

Why is this useful?

For example, if a professor asks for a title page in addition to the assignment, you can create both the title page and the assignment in one document opposed to uploading two separate documents.

To insert a manual page break:

- Click where you want to start a new page.
- On the Insert tab, in the Pages group, click Page Break.
- You now have a separate page that is independent from the other page(s).
- Click on the area where you want to type to begin typing. When you want to start typing on the next page, simply move the cursor to the page and location where you want to begin typing.
Running Heads

To insert a running head:

- On the **View** tab, select the **Print Layout** document view.
- Double click the header area of the document.
- On the **Header & Footer Tools Design** tab, in the **Options** group, select the check box for **Different First Page**.
- Go to Page 2 of your document and delete the phrase **Running head**.
- On Page 1, **Running head** will remain in your first page header, and only your abbreviated title will appear on subsequent pages.

©2013 Allied American University
Page Numbers

To create a header or footer that contains only the page number:

- On the **Insert** tab, in the **Header & Footer** group, click **Page Number**.

- Click **Top of Page** or **Bottom of Page**, depending on where you want the page numbers to appear in your document.

- Choose a page number design from the gallery of designs.

- When selected, the page number will be the default format, so you should double click on the number in the header or footer to edit it.

- Once it is highlighted, change the **Font Size** and **Font Name** to match what is in your main document.

©2013 Allied American University
Page Margins

**Page margins** are the blank spaces around the edges of the page. There is a 1-inch page margin at the top, bottom, left, and right sides of the page. This is the most common margin width. You will use this margin size for your documents at AAU since this satisfies APA Style requirements.

**To edit the page margins:**

- The easiest way is to use the **Ribbon** to change margins.
- First, click the **Page Layout** tab to select it, and then, in the **Page Setup** group, you click **Margins**.
  - You will see different margin sizes, shown in little pictures (icons), along with the measurements for each of the margins.
  - Select the size that you want, and this is automatically applied to the entire document (**Normal** is the style that should be used to satisfy AAU’s requirements).

©2013 Allied American University
Indentations

To apply indents to your document:

- Use the TAB key to automatically indent half an inch.
- Use the Ruler to adjust indents.
  - The Ruler is just below the Ribbon. Towards the left side of the Ruler, look for indent markers that resemble an hourglass.
  - The top marker (down arrow) controls the first line indent, the middle marker (up arrow) controls the hanging indent, and the bottom marker (small box) controls the left indent. To adjust these indents, highlight the text you want to be indented, and you can click and drag each marker to the right or left.
  - Use the Paragraph window to adjust indents.
    - Double-click on the markers in the Ruler, click Format and then Paragraph. In the Paragraph window, the left and right indentation, the first line indent, and hanging indent size can all be adjusted. The hanging and first indent line settings are found under Special in the Indentation section.
    - At the bottom of the Paragraph settings window, you can preview the look of the indent sizes you are setting and make changes accordingly until you get it the way you want.
Spacing

To change the line spacing in an existing document:

- Apply a **Quick Style** set that uses the spacing that you want.
  - If you want to change the line spacing for a portion of the document, you can select the paragraphs and change their line spacing settings.

- Use a **Style Set** to change the line spacing for an entire document.
  - On the **Home** tab, in the **Styles** group, click **Change Styles**.
  - Point to **Style Set**, and point to the various style sets. Using the live preview, click the name of the style set you would like.

**Line Spacing Options**

- **Single**: This option accommodates the largest font in that line, plus a small amount of extra space. The amount of extra space varies depending on the font that is used.
- **1.5 lines**: This option is one and one half times that of single line spacing.
- **Double**: This option is twice that of single line spacing.
- **At least**: This option sets the minimum line spacing that is needed to fit the largest font or graphic on the line.
- **Exactly**: This option sets fixed line spacing, expressed in points. For example, if the text is in a 10-point font, you can specify 12 points as the line spacing.
- **Multiple**: This option sets line spacing that can be expressed in numbers greater than 1. For example, setting line spacing to 1.15 will increase the space by 15 percent, and setting line spacing to 3 increases the space by 300 percent (triple spacing).
To change the line spacing in a portion of the document:

- Select the paragraphs for which you want to change the line spacing.
- On the **Home** tab, in the **Paragraph** group, click **Line Spacing**.
- Do one of the following:
  - Click the number of line spaces that you want (refer to previous slide for line spacing descriptions).
  - Click **Line Spacing Options**, and then select what you want under **Spacing**.

To change the line spacing before and after selected paragraphs:

- Select the paragraph before or after which you want to change the spacing.
- On the **Page Layout** tab, in the **Paragraph** group, click an arrow next to **Spacing Before** or **Spacing After** and enter the amount of space that you want.
- **Note:** By default, paragraphs are followed by a blank line, and headings have extra space above them.

©2013 Allied American University
Bulleted Lists

When you create a bulleted or numbered list, you can do any of the following:

- Use the convenient **Bullet and Numbering** libraries.
  - Use the default bullet and numbering formats for lists, customize the lists, or select other formats from the **Bullet and Numbering** libraries.
- Format bullets or numbers.
  - Format bullets or numbers differently from the text in a list. For example, click a number and change the number color for the entire list, without making changes to the text in the list.
- Use pictures or symbols.
  - Create a picture-bulleted list to add visual interest to a document or a Web page.

To **create** a bulleted or numbered list:

- Type * (asterisk) to start a bulleted list or 1. to start a numbered list, and then press the **SPACEBAR** or the **TAB** key.
- Type any text that you want.
- Press **ENTER** to add the next list item.
- Word automatically inserts the next bullet or number.
- To finish the list, press **ENTER** twice, or press **BACKSPACE** to delete the last bullet or number in the list.
To add bullets or numbering to a list:

- Select the items that you want to add bullets or numbering to.
- On the Home tab in the Paragraph group, click Bullets or Numbering.

**Note:** You can find different bullet styles and numbering formats by clicking the arrow next to Bullets or Numbering on the Home tab in the Paragraph group.

To spread out the bulleted or numbered items in a list:

- With the bulleted or numbered list still highlighted, On the Home tab in the Paragraph group, click the small arrow in the lower right corner of the group.

- Clear or unclick the Don't add space between paragraphs of the same style check box. Then click OK.
To turn a one level list into a multilevel list:

- Click any item that you want to move to a different level.
- On the **Home** tab in the **Paragraph** group, click the arrow next to **Bullets** or **Numbering**, click **Change List Level**, and then click the level that you want.

To choose a multilevel list style from the gallery:

- Click an item in the list.
- On the **Home** tab in the **Paragraph** group, click the arrow next to **Multilevel List**.
- Click the multilevel list style that you want.
Bulleted Lists Cont.

To adjust the bullet and numbering indentation:

- Place the text cursor in a bulleted or numbered line.
- Then, on the Home tab in the Paragraph group, click on the small arrow in the lower right corner. The Paragraph window will open.
- Here, you can select indentation and spacing options.

To edit the bullet character(s) in a list:

- Click the arrow to the right of Bullets, and then click Define New Bullet.
- Here, you can edit the bullet symbol, picture, font, and alignment, as well as preview the changes.
- Click OK when you are done making changes.
Spelling & Grammar Check

When you begin typing, a variety of lines may appear under certain words.

- As you type, Word will warn you if make spelling or grammar mistakes by inserting a wavy red, green, or blue underline beneath the text that it thinks is an error, as follows:
  - **Red underline:** This indicates either a possible spelling error or that Word doesn't recognize a word, such as a proper name or place.
  - **Green underline:** Word thinks that grammar should be revised.
  - **Blue underline:** A word is spelled correctly but does not seem to be the correct word for the sentence. For example, you type "too," but the word should be "to."

```
There has been a awful mistake and the contestants must be warned in addition too the parents.
```

What do you do about the underlines?

- You can right-click an underlined word to see suggested revisions (Word may not always have any alternate spellings). Click on a revision to replace the word in the document or **Ignore** to get rid of the underline. Please note that if you print a document with these underlines, they will not show up on printed pages.
  
  OR

- You can also wait until you are finished typing to check the underlined words and go to the **Review** tab. Then, click **Spelling & Grammar** in the **Proofing** group to check all of the words in the document at once and ignore or change them as you go.
Save

To keep your work, you have to save it, and it's never too early to do that.

1. On the **Ribbon**, you click the first tab called the **Office Button**.
   - This opens a large window called the **Backstage**, a place where you take care of a variety of things, such as saving and printing your document.

2. In the left pane, you click **Save**. A smaller window, called a dialog box, opens. You use this box to tell Word where you want to store the document on your computer, and what you want to call it.
3. Change the name next to **File name:** at the bottom.
4. Select the file type next to **Save as type:** directly underneath the file name box.
   - **Note:** AAU requests that students submit “.rtf” files in every course, also known as **Rich Text Format** files, as this format helps prevent the spread of viruses.
5. To save your file in an “.rtf” format, go to the **Save as type:** box and click the down arrow to the far right. Scroll down to find **Rich Text Format**, then click on it to select it.
6. Once this is selected, click **Save** to save your file in the location you chose (after you save your document and you continue to type, you should *always* save your work as you go).

**Note:** **Save As** creates an exact copy of an existing document that you can make changes to. To **Save As**, repeat the same process as above, but change the file name so you know it is different. Make edits to the new copied file with the different name. Your original file with its original name is still stored where you chose to save it before.
Need to print?

1. When you are ready to print, click the **Office Button** again.
2. In the left pane, hover over the **Print** command with your cursor.
3. A large window opens, and you click the **Print** button.
4. Once you are here, you can choose the printer you want to send the document to, the number of copies, etc.
5. Once customized, click **OK** to print (of course, you will need to have a printer hooked up to your computer).
Closing the Program

When you are finished with the document and you have saved your work, close the file.

1. Click on the **Office Button**, and in the left pane, click **Close**.

2. **Tip:** To find your document again after you close it, look in the **Recent Documents** list shown in the screenshot. Click on a document in the list to open it.